首页

感谢
感谢您安装和使用《宏联仓库管理软件》。
合理使用本软件，可帮助您提高工作效率和业绩。

第一次使用
如果您是第一次使用本软件，请按顺序仔细阅读本帮助 。

在使用中碰到问题的解决办法：

  • 如果您在使用软件的过程中碰到问题，请在帮助文件寻求帮助说明。
  • 如果在帮助文件中找不到解决办法，请写电子邮件给我们: hz_zhangyh@hotmail.com
    或者 (0571)88475604 , 81514038 或QQ:185031220


关于我们

宏联软件开发工作室位于杭州,美丽的西子湖畔.
宏联软件开发工作室致力于企业经营管理软件的开发,为企业的信息化建设做出自己的贡献.

宏联系列产品:

<宏联仓库管理系统V5>
<宏联商品砼生产经营管理系统V3>
<宏联人事工资管理系统V2>
<宏联通用进销存管理系统V5>
<宏联进销存管理系统V5_手机行业>
<宏联进销存管理系统V5_木材行业>
<宏联机电物资经营管理系统V5>

联系方式:
TEL: (0571)88475604,81514038
FAX: (0571)88475604
QQ: 185031220
E_MAIL: hz_zhangyh@hotmail.com


开始使用软件

开始使用

一.基础资料设置

什么是基础资料
基础资料是指企业在经营过程中所必需的一些对象信息，例如商品、往来客户、公司员工等，同样在使用本软件前必须先设置好这些信息才能顺利的进行平常业务操作。

如何设置这些资料
请您单击导航树里的“基础信息” 在图形界面里选择相应的图标,点击进入,即可增加,修改,删除这些资料。

特别说明
1:因为计算机是以编码的方式来区分各个业务对象资料的，因此一旦某个基础资料（对象）被使用后，即不允许再删除该对象(除非先删除所引用的业务单据)，同时也是为了信息的完整性

2:基础信息的信息代码由用户自行输入,但要注意所输入的代码不要重复,否则系统会有错误提示

二.初始信息录入

为什么需要输入初始信息
在您正式录入进货/出库/调拨等业务数据前需要先对各仓库库存,客户应收,应付款进行初始数据录入到电脑里,这样电脑里的数据将与实际相符合，就可以进行日常的销售/出入库等业务操作了

三.开始日常业务管理
经历了以上几个步骤后即可开始日常的业务录入了，当一批货品采购到货后即可编制进货单了，当一批货品销售出去后即编制销售单，当付出费用时就可编辑其它支出单了等，更加详细的操作请结合软件与帮助文档。


功能特点

  • 有单机版/网络版可供选择
  • 图形界面,操作简单,结构清晰
  • 采用关系型数据库(SQL),系统稳定可靠.
  • 支持多仓库,多银行帐户
  • 业务单据录入保存后,允许调出修改.
  • 全面支持采购进货,出库,收款,付款,其它费用支出,库存调拨,库存盘点.等经营数据的录入.
  • 方便,全面的数据查询, 报表汇总输出.
  • 支持应收账款管理
  • 支持应付账款管理
  • 可打印客户对帐单
  • 银行帐号资金报表
  • 有仓库明细帐输出
  • 可分配操作员的权限,保证数据的安全性.
  • 完善的系统日志,对数据的任何变动都记录在案.
  • 海量的数据存储.


常见问题

一: 为什么基础信息里有些记录无法删除.
答: 因为一旦某个基础信息记录（对象）被使用后，即不允许再删除该对象(除非先删除所引用的业务单据)，这是为了信息的完整性

二: 我使用的是单机版.可以升级到网络版吗?
答: 完全可以,而且以前输入的数据不会丢失.

三: 可以按照我们公司的实际要求来更改软件吗?
答: 可以, 请和宏联软件技术部联系: e_mail: hz_zhangyh@hotmail.com 或 : 0571-88475604
,81514038


使用技巧

1：双击记录行可编辑该记录信息：如图
双击当前记录（绿色所在行）就可进入该信息的编辑框。

2：在进货单，销售单录入时，可同时选择多个商品信息。

双击新加数据行，进入商品代码选择窗口，如图：
双击选择的记录行（绿色行），该商品记录自动添加到（进货单或销售单）的商品录入框中，可再进行商品选择(双击绿色行)，也可按《退出》按钮退出商品选择框。

3：数据快速检索。
 如下图： 在客户名称输入栏中输入名字：“叶”。系统会自动把客户名称中有“叶”字的客户检索出来。
如下图。 也可以在联系人一栏中输入联系人名字，系统也会自动把联系人检索出来。

《商品选择》,等有快速检索栏的界面的操作方法同上。

4：数据排序。
 点击数据窗口的相应标题，可以按照该标题自动排序。 如下图：
其它数据窗口的排序方法同上。


界面介绍

界面分为五个部分组成 分别是

一: 菜单栏: 如图

二: 工具栏: 如图

三: 导航栏: 如图

四: 图形界面: 如图

五: 查询栏: 如图


公司信息

点击导航栏<系统管理>, 再点击图形界面<公司信息>即可进入编辑界面

单位名称 此项不能为空
联系电话 此项不能为空
地址 此项不能为空
确定 保存并关闭对话框
退出 不保存所做的修改并关闭编辑界面

以上信息录入后,在以后的打印输出中会用到这些信息.


往来单位录入

点击导航栏<基础信息>, 再点击图形界面<往来单位>即可进入编辑界面
点击<增加>新增一个客户
使用此窗体来设置往来客户资料.数据录入完以后点击<保存> 数据保存后,系统会自动增加一条新记录,用户可继续输入数据,也可以点击<退出>按钮退出数据录入界面.

点击<修改>修改客户资料
使用此窗体来修改往来客户资料.数据修改完以后点击<保存> 然后退出

其它说明
双击记录行也可进入编辑界面.如图: 双击当前行(绿色所在行)也可编辑这条记录(在软件的其它地方也可用同样的方法)
如果该客户在相关业务单据上引用过，则不能删除该资料，除非先删除该单据。


商品信息录入

操作方法同<往来单位录入>

注: 当用户点击增加记录后，系统自动把上一条商品记录的数据取到新增的商品信息中，用户只要修改相应的数据，再点击保存即可。

注：在商品信息录入时，请确认没有输入相同商品名称和型号的商品信息，否则系统会提示：该商品已录入，不让保存。

说明: 其它基础信息的录入,修改,删除同上.


进货录入

点击导航条<进货管理>, 再点击图形界面<进货单>即可进入编辑界面

点击<增加> 可以增加一条新进货单.
进货单号系统自动生成,
在相应的编辑框中输入数据. 数据录入完以后,点击<保存>保存数据.
同时, 库存量会同时自动增加. 在图形界面中点击<库存> 你会发现 库存已经按照你输入的进货量自动变化.(这就是我们软件的一个特点)

点击<单据修改> 进入单据选择界面. 用鼠标双击选中的单据. 即可调出该单据进行修改. 所修该的数据会实时反映的库存数量中.

说明:

在录入进货商品明细时,请注意有无空记录,如有,请删除,否则数据保存会提示保存失败.


进货付款

在<进货管理>的图形界面中点击<付款单> 进入付款录入.

点击<增加>新增一条付款记录
使用此窗体把付款数据输入. 录入完以后点击<保存> 然后退出

点击<修改>修改一条付款记录
使用此窗体来修改付款数据 .数据修改完以后点击<保存> 然后退出

其它说明
双击记录行也可进入编辑界面.如图: 双击当前行(绿色所在行)也可修改编辑这条记录


出库录入

销售录入

点击导航条<出库管理>, 再点击图形界面<出库单>即可进入编辑界面

点击<增加> 可以增加一条新进货单.

出库单号系统自动生成
在相应的编辑框中输入数据. 数据录入完以后,点击<保存>保存数据.
同时, 库存量会同时自动减少. 在图形界面中点击<库存> 你会发现 库存已经按照你输入的销售量自动变化.(这就是我们软件的一个特点)

点击<单据修改> 进入单据选择界面. 用鼠标双击选中的单据. 即可调出该单据进行修改. 所修该的数据会实时反映的库存数量中.

说明:

在录入出库商品明细时,请注意有无空记录,如有,请删除,否则数据保存会提示保存失败.


销售收款

在<出库管理>的图形界面中点击<收款单> 进入收款录入.

点击<增加>新增一条收款记录
使用此窗体把收款数据输入. 录入完以后点击<保存> 然后退出

点击<修改>修改一条收款记录
使用此窗体来修改收款数据 .数据修改完以后点击<保存> 然后退出

其它说明
双击记录行也可进入编辑界面. 双击当前行(绿色所在行)也可修改编辑这条记录


库存查询

点击图形界面<库存>

在这里可以看到当前的实时库存. 该库存的数据由软件自动按照进货,销售,等业务情况自动生成. 无须用户干预.

在<库存界面>中. 点击<库存明细帐> 可以查看商品的入库,销售的明细数据. 点击相应记录可查看该业务凭证

在<库存明细帐> 界面中, 可输入日期, 商品名称 等查询条件, 进行数据检索.


库存明细帐

点击图形界面<库存明细帐>

在这里可以看到商品的进货,销售,调拨,调整.的详细记录, 该库存明细帐的数据由软件自动按照进货,销售,等业务情况自动生成. 无须用户干预.

点击相应记录可查看该业务凭证

在<库存明细帐> 界面中, 可输入日期, 商品名称 等查询条件, 进行数据检索.


出入库历程

点击工具栏<出入库历程>

在这里可以看到在仓库管理活动中的业务详细记录(包括进货,出库,收款,付款,调整,调拨), 这些数据由软件自动按照进货,出库,等业务情况自动生成. 无须用户干预.

点击相应记录可查看该业务凭证

在<出入库 历程> 界面中, 可输入日期, 查询条件, 进行数据检索.


客户对帐单

点击<客户对帐单>

在<客户对帐单> 界面中, 输入客户名称, 查询日期, 再点击<检索>进行数据检索.

该报表分上,下两部分:

上面部分是 业务往来情况, (进货,销售)
小面部分是 资金往来情况 (收款,付款)

点击<打印> 可打印该对帐单


应收,应付报表

点击<应收,应付报表>

在<应收,应付报表> 界面中, 输入 查询日期, 再点击<检索>进行数据检索.

该报表是对往来单位应收,应付款的汇总

点击<打印> 可打印该对帐单


仓库调拨

点击导航条<库存管理>, 再点击图形界面<仓库调拨>即可进入编辑界面
点击<增加>新增一条记录
使用此窗体中输入相应数据, 数据录入完以后点击<保存> 然后退出, 库存会自动计算,可以点击<库存> 查看商品库存的变化.

点击<修改>修改记录
使用此窗体来修改数据.数据修改完以后点击<保存> 然后退出

其它说明
双击记录行也可进入编辑界面.如图: 双击当前行(绿色所在行)也可编辑这条记录


仓库数量调整

点击导航条<库存管理>, 再点击图形界面<仓库数量调整>即可进入编辑界面
点击<增加>新增一条记录
使用此窗体中输入相应数据, 数据录入完以后点击<保存> 然后退出, 库存会自动计算,可以点击<库存> 查看商品库存的变化.

点击<修改>修改记录
使用此窗体来修改数据.数据修改完以后点击<保存> 然后退出

其它说明
该功能是库存数量盈,损的记录.
双击记录行也可进入编辑界面.如图: 双击当前行(绿色所在行)也可编辑这条记录


进货查询

点击工具栏<进货查询 >

在<进货查询> 界面中, 可输入日期, 仓库, 业务单位 等查询条件, 进行数据检索.

并可打印输出


出库查询

点击工具栏<出库查询 >

在<出库查询> 界面中, 可输入日期, 仓库, 业务单位 等查询条件, 进行数据检索.

并可打印输出


数据备份与恢复

数据备份

本软件虽然采用了多种先进的数据安全保护措施，但是绝对的数据安全是没有的。因为断电、死机等等一些意外事故，可能会造成数据的损坏。虽然一般情况下损坏的数据都可以修复。但是这不是根本。数据安全的根本是多做备份。

点击菜单栏<系统设置 >---<数据备份>或工具栏的<数据备份>

在<数据备份> 界面中, 可选择备份数据的路径, 默任路径为 c 盘. 备份的文件为 hljxc.db

请保管好该备份文件, 在系统出现问题时, 用该文件可以恢复之前输入的数据.

要进行数据恢复时, 把备份的文件 hljxc.db 拷贝到进销存管理软件的安装目录下即可恢复备份的数据.

注: 恢复数据时,请先退出进销存管理软件.


版权及注册

版权声明

《宏联进销存管理系统》版权属宏联软件所有，以共享软件的形式发布，允许任何单位及个人复制和传播本软件，但必须保证程序以及附属文档的完整性。任何形式的反编译和修改都属于侵权行为，触犯版权法和相关公约，将受到法律的严厉制裁。

宏联软件@版权所有 2003－2005
Copyright@ hotline Software 2003-2005, All rights reserved!

软件注册

1、执行菜单“系统设置→软件注册”，弹出如下对话框。如图：

2、在弹出的界面中（如上图）输入我们提供给您的注册码，点击“确定”。当再次进入本系统时，便可以完整使用本系统。

注意

    您输入的注册名称必须与注册码相匹配，否则不能成功注册。

3, 要取的注册码,请致电: 宏联软件 客服电话 (0571)88475604 或 e_mail: hz_zhangyh@hotmail.com 取得注册码.


怎样付款

一:

-- 建行龙卡(储蓄卡) --

（办理速汇通业务，2小时内到帐）
持卡人： | 张于红
开户行： | 中国建设银行杭州市高新支行三墩分理处
卡号： | 4367 4215 4108 7052 109

二:

公司帐号
单位名称： | 杭州市西湖区宏联软件开发工作室
开户行： | 中国农业银行杭州市之江支行三墩分理处
帐号： | 844010801040002254

提示：

1、银行汇款可以不需要您拥有该行的帐户或银行卡，您只要带身份证到银行填写电子汇款单，然后交现金给银行人员办理即可。

2, 汇款后请将付款回执传真至0571-88475604，（银行汇款底单须有银行加盖的转讫章)