关于我们

www.hzhotline.net
让我们的工作创造价值
热线：4006-5858-24
0571-88475604 81514038 （9：00-5：30）

关于我们

杭州市宏联软件技术有限公司是一家专业致力于企事业单位信息化建设和管理软件开发的技术公司。

我们深知：我们的发展离不开客户的支持。因此，我们将为客户提供最好的产品、技术和服务，踏踏实实为客户做好每一件事，解决实际问题。在客户中树立良好的信誉，赢得客户的信任与支持。这是我们得以长期发展的立司之本。

目前我们开发的进销存管理系统系列产品，以其强大的功能，简便的操作，清新的界面风格，实惠的价格在同类产品中脱颖而出，迅速获得全国广大用户的好评，我们会继续努力，不断完善、做大、做强这个产品，满足广大用户的需求。

由我公司开发的商品砼生产经营管理系统，在杭州市多家商品砼生产企业得到成功应用，获得用户的好评。

我们是英特尔软件合作伙伴：
我们是阿里巴巴特约信任商家：


软件简介

软件简介

在公司的经营销售管理中，涉及生产管理、产品库存管理、销售管理、资料档案、资金收付、成本利润等方方面面。原先采用手工填制生产入库，销售，原料采购等单据，编制各类统计报表，缺乏现代化的管理方法与手段，投入大量的人力和时间，工作效率低下 ，同一数据在各个转抄环节中容易出错，在进行产品出入库、销售情况，资金应收，应付等各类综合信息查询及统计报表打印更是费时费力，影响工作的进度，给管理带来一定的不便。在高速发展的信息时代，完善公司内部营运状况，最大限度地提升管理层次，必将采用计算机辅助管理。

软件特点：

  • 有单机版/网络版可供选择
  • 图形界面,操作简单,结构清晰
  • 采用关系型数据库(SQL),系统稳定可靠.
  • 支持多仓库,多银行帐户
  • 业务单据录入保存后,允许调出修改.
  • 全面支持采购进货,销售,收款,付款,其它费用支出,库存调拨,库存盘点.等经营数据的录入.
  • 方便,全面的数据查询, 报表汇总输出.
  • 支持应收账款管理
  • 支持应付账款管理
  • 可打印客户对帐单
  • 银行帐号资金报表
  • 有仓库明细帐输出
  • 可分配操作员的权限,保证数据的安全性.
  • 完善的系统日志,对数据的任何变动都记录在案.
  • 海量的数据存储.
  • 网络版功能特点
     包含单机版所有功能
    客户端数据全程共享
    增加销售发票的管理和查询功能
    可以查询每一笔销售的 销售金额，收款金额，开票金额 ，销售利润 等详细数据.
    可按特定条件进行数据汇总。（如业务员销售汇总，客户销售数据汇总 等等）
    可定义登录用户 数据的修改，删除权限
  • 广域网（分店版）功能特点
     包含网络版所有功能
    客户端可以通过互联网连接，实现随时，随地办公
    各分店数据独立，总公司可查看各分店的实时数据
  • 短信收发模块
     在管理程序中集成短信收发功能。可随时向客户发送短信。或者接收客户的回复短信。


软件安装

软件安装

点 hljxc_8.exe 文件，出现 [image] ，

安装程序自动把安装文件拷贝到 c:\temp 目录下。 当安装程序进入如下界面
， [image] 点 Next 按钮。

进入如下界面

点击 Yes进入如下界面 ，点 Next按钮。 进入如下界面

，在这里

你可以输入自己的名字name，公司名称company，产品序列号serial可以

不用管。 点 Next按钮。进入如下界面 ，在这里告诉你要 请选择系统安装

路径，点 Next 按钮。进入如下界面

，

在这里你可以 点 Browse..选择安装路径。然后点 Next按钮。

进入如下界面 [image] ，

在这里你一般选 Typical 就可以了，然后点 Next 按钮。进入如下界面

，在这里你可以

修改程序的安装名称，然后点 Next 按钮。然后再点 Next 按钮，这时就

会显示如下界面 [image] ，然后
显示如下 [image] ，点 Finish，

程序就安装成功！


使用技巧

使用技巧

·双击记录行可编辑该记录信息：如图
双击当前记录（绿色所在行）就可进入该信息的编辑框。

· 在进货单，销售单录入时，可同时选择多个商品信息。
 双击新加数据行，进入商品代码选择窗口，如图：双击选择的记录行（绿色行），该商品记录自动添加到（进货单或销售单）的商品录入框中，可再次进行商品选择(双击绿色行) ，也可按《退出》按钮退出商品选择框。
或者在需要添加的商品记录旁 选择框 中打上勾，再点击《确定》，系统会自动把选择框中打勾的商品添加到(进货单或销售单)的商品录入框中。

·数据快速检索。
 如下图： 在单位名称检索 输入栏中输入名字：“公司”。系统会自动把单位名称中有“公司” 字的单位检索出来。同理如下图。 也可以在联系人检索 一栏中输入联系人名字，系统也会自动把联系人检索出来。

商品信息管理 等有快速检索栏的界面的操作方法同上。

· 数据排序。
 点击数据窗口的相应标题，可以按照该标题自动排序。 如下图：

其它数据窗口的排序方法同上。


生产普及版特点

V8生产企业普及版特点

一： 系统自动计算销售商品的 物料消耗（可以包括：配料清单，人工费用，加工费用。等等 费用构成。）

首先需要在 基础信息 -- 商品信息 中定义好 商品的 物料清单（可以是配件，所需加工费，加工工时 等）。如下图：

在[销售单录入] 保存后，系统会自动计算出 销售商品的 物料消耗。如下图：可以在 [销售管理]--[物料消耗查询] 中 进行物料耗用的详细信息查询。

二：产品组装，和 产品拆分，只需要输入相应的 产品即可。组装的配件 和 拆分的配件 由系统根据商品信息 中定义的 配件表 自动计算得出。


注册说明

注册说明

  进入菜单栏中的 系统设置 ，选里面的 软件注册 界面如下：

注册码注册方式：

在这里你把 提示码 告知本公司，在 注册码 栏中输入本司告知
你的注册码，点 确定 就注册成功！
注意：注册时，不要关闭 系统注册 窗口！！否则 提示码会不同，
所需要输入的注册码自然也不同。

软件狗注册方式：

把软件狗插到电脑的USB接口上即可(无需安装任何驱动)。系统会自动注册。


付款方式

付款方式

购买步骤:
1、 通过支付宝付款
2、 银行电汇付款/邮局汇款
3、 传真底单
4、 我司邮寄安装光盘和软件狗
5、 购买成功

购买方法：
·产品价格请电话咨询
·业务联系电话： 4006-5858-24 0571-88475604
·业务联系信箱： hz_zyh@tom.com

付款方式：
·通过 支付宝支付
·我司签约阿里巴巴信任商家，全程付款可采用支付宝。

·支付宝支付:

通过银行汇款
·开户银行： 中国建设银行杭州市高新支行三墩分理处
·持 卡 人 ：张于红
·银行帐号： 4367 4215 4108 7052 109

通过银行汇款
·开户银行： 中国农业银行杭州市之江支行三墩分理处
·开户名称： 杭州市西湖区宏联软件开发工作室
·银行帐号： 844010801040002254

通过邮局汇款
·地址：杭州市西湖区三墩金厦公寓5-2-402
·邮政编码：310030
·收款人：张于红
·汇款后，请提供以下信息,并传真至我司：
·单位名称
·详细通讯地址
·邮编
·联系人
·电话
·EMAIL
·电汇底单复印件

·确认到帐后，一个工作日内即可完成注册
·根据情况，我们将以电子邮件、QQ或光盘的形式将正版软件及注册码发送给您


登录界面

登录界面

点击 宏联进销存管理系统V8 图标，程序显示如下界面，初始密码是888

当第一次登陆程序的时候，会弹出如下图窗口，在 单位名称 一栏中必须输入你所在的单位全称，以便以后程序调用。


往来单位

往来单位

点击导航栏 基础信息 , 再点击图形界面 往来单位 即可进入编辑界面点击 增加 新增一个客户
使用此窗体来设置往来客户资料.数据录入完以后点击 保存 数据保存后,系统会自动增加一条新记录,用户可继续输入数据,也可以点击 退出 按钮退出数据录入界面.

点击 修改 修改客户资料
使用此窗体来修改往来客户资料.数据修改完以后点击 保存 然后退出

其它说明
双击记录行也可进入编辑界面.如图: 双击当前行(绿色所在行)也可编辑这条记录(在本软件的其它地方也可用同样的方法)
如果该客户在相关业务单据上引用过，则不能删除该资料，除非先删除该单据。
在此窗体中可以 按 主营业务 单位名称 助记码 联系人 进行模糊检索(在本软件的其它地方也有类似功能，后面不再一一称述)

点击 打印 按钮，进入打印往来单位界面，在这里可以选择打印那些列、表头修改、纸张大小选择、字体大小选择、数据导出等功能。(本软件中其它涉及打印部分都有此功能，后面不再一一称述)


员工信息

员工信息

点击导航栏 基础信息 , 再点击图形界面 员工信息 即可进入编辑界面。
在这里可以对员工信息进行 增加、修改、删除、保存等操作。
在后面相关业务单据需要引用此员工信息，此员工信息如果被引用就不能被删除。


商品信息

商品信息

点击导航栏 基础信息 , 再点击图形界面 商品信息 即可进入编辑界面。
在这里可以对商品信息进行 增加、修改、删除、查询、保存等操作。
在后面相关业务单据需要引用此商品信息信息，此商品信息如果被引用就不能被删除。
注：不要输入相同商品名称和型号的商品信息。

输入商品的配件信息（或物料信息，可以是配件清单，所需加工费，人工费等等费用构成）：如下图： 定义好商品的配件信息后。系统会自动计算出销售商品所消耗的物料信息，可以查询相应的物料消耗。


仓库信息

仓库信息

点击导航栏 基础信息 , 再点击图形界面 仓库信息 即可进入编辑界面。
在这里可以对仓库信息进行 增加、修改、删除、保存等操作。
在后面相关业务单据需要引用此仓库信息信息，此仓库信息如果被引用就不能被删除。


银行账户

银行账户

点击导航栏 基础信息 , 再点击图形界面 银行账户 即可进入编辑界面。
在这里可以对银行账户进行 增加、修改、删除、保存等操作。
在后面相关业务单据需要引用此银行账户信息，此银行账户如果被引用就不能被删除。


费用科目

费用科目

点击导航栏 基础信息 , 再点击图形界面 费用科目 即可进入编辑界面。
在这里可以对费用进行 增加、修改、删除、保存等操作。
在后面相关业务单据需要引用此费用科目信息，此费用科目如果被引用就不能被删除。
费用科目 左边窗口是科目类别，右边窗口是科目信息（科目类别的明细信息）。选中科目类别，科目信息会自动定位。


其它基础信息

其它基础信息

点击导航栏 基础信息 , 再点击查询栏 其它基础信息设置 即可进入编辑界面。
在这里可以对计量单位、付收款方式、地区代码、客户类别、行业代码进行 增加、修改、删除、保存等操作。
在后面相关业务单据需要引用此基础信息，此基础信息如果被引用就不能被删除。


商品类别

商品类别

点击导航栏 基础信息 , 再点击查询栏 商品类别 即可进入编辑界面。
在这里可以对商品类别进行 增加、修改、删除、保存等操作。
在后面相关业务单据需要引用此商品类别，此商品类别如果被引用就不能被删除。


产地信息

产地信息

点击导航栏 基础信息 , 再点击查询栏 产地信息 即可进入编辑界面。
在这里可以对产地进行 增加、修改、删除、保存等操作。
在后面相关业务单据需要引用此产地，此产地如果被引用就不能被删除。


部门信息

部门信息

点击导航栏 基础信息 , 再点击查询栏 部门信息 即可进入编辑界面。
在这里可以对部门进行 增加、修改、删除、保存等操作。
在后面相关业务单据需要引用此部门，此部门如果被引用就不能被删除。


期初商品库存

期初商品库存

点击导航栏 初始化管理 , 再点击图形界面 期初商品库存 即可进入编辑界面。
在这里可以对期初商品库存进行 增加、修改、删除、保存等操作。
这个地方录入期初库存，使库存与现实中一致，才可开始日常业务单据录入工作。
单据号码以 QC-年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。
点 查单据 可以选择以前录入过的单据进行查看修改等工作。
可以选择 < 看前一个单据、选择 > 看后一个单据、选择 >| 看最后一个单据、选择 |< 看第一个单据。
可以点 期初库存查询 进入期初库存查询界面

点 商品明细 中的 商品选择 按钮进入如下界面：

在这里，可以选择 商品类别 检索商品信息，点击每个商品条目在 库存情况 中就显示出当前此产品的库存信息。抬头还可以通过检索来细化查询。(在本软件的其它地方也有类似功能，后面不再一一称述)


期初银行账户

期初银行账户

点击导航栏 初始化管理 , 再点击图形界面 期初银行账户 即可进入编辑界面。
在这里可以对期初银行账户进行 增加、修改、删除、保存等操作。
这个地方录入期初银行账户，使银行账户与现实中一致，才可开始日常业务单据录入工作。


期初应收、应付款

期初应收、应付款

点击导航栏 初始化管理 , 再点击图形界面 期初应收应付款 即可进入编辑界面。
在这里可以对期初应收应付款进行 增加、修改、删除、保存等操作。
这个地方录入期初应收应付款，使期初应收应付款与现实中一致，才可开始日常业务单据录入工作。


进货单

进货单

    点击导航栏 进货管理 , 再点击图形界面 进货单 即可进入编辑界面。
在这里可以对进货单进行 增加、修改、删除、保存等操作。
单据号码以 JH-年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。
    点击　单据修改　可以选择调出单据进行查看和修改。(在本软件的其它地方也有类似功能，后面不再一一称述)
    注：在录入　进货商品明细　时,请注意有无空记录,如有请删除,否则数据保存会提示保存失败。(在本软件的其它地方也有类似功能，后面不再一一称述)

    点击　单据修改　按钮进入如下界面可以选择进货单并且调出进货单进行修改和查看操作。
    在这里可以按单号查询也可以按客户助记码来查询进货单记录。

点击如下图标，就可以选择供应商。

在选择 供应商 窗口中，可以按条件查询。
在这里可以选择按客户、供应商、客户︱供应等单位性质进行检索，当然也可以选全部信息检索。
(在本软件的其它地方也有类似功能，后面不再一一称述)

    点 进货商品明细 中的 商品选择 按钮进入如下界面：

    在这里，可以选择 商品类别 检索商品信息，点击每个商品条目在 库存情况 中就显示出当前此产品的库存信息。抬头还可以通过检索来细化查询。(在本软件的其它地方也有类似功能，后面不再一一称述)

点击 产品询价系统 ，进入如下界面，在这里可以看到此商品及供应商最近三次的进价和售价。(在本软件的其它地方也有类似功能，后面不再一一称述)

    点 进货商品明细 中的 商品代码列弹出如下界面：

    可以在这里选择你需要的商品然后回车，进货商品明细里的商品信息就自动填写，光标跳到数量列中。


库存

库存

点击导航栏 进货管理 , 再点击图形界面 库存 即可进入查询界面。
在这里可以对商品库存进行 查询，打印等操作。
选 只显示库存数量不为零的商品，则库存数量为0的信息不显示。

点击 移动单价调整，这里可以修改移动平均价（进货的加权平均价）。(在本软件的其它地方也有类似功能，后面不再一一称述)


进货查询

进货查询

点击导航栏 进货管理 , 再点击图形界面 进货查询 即可进入查询界面。
在这里可以对进货情况进行 查询，打印等操作。

点击 高级查询，进入 如下界面，在这里可以根据字段列名进行组合查询。。(在本软件的其它地方也有类似功能，后面不再一一称述)

点击 排序，进入 如下界面，在这里可以根据字段列名进行升序，降序排序（上面的字段优先权于下面）。(在本软件的其它地方也有类似功能，后面不再一一称述)


付款单

付款单

点击导航栏 进货管理 , 再点击图形界面 付款单 即可进入编辑界面。
在这里可以对付款单进行 增加、修改、删除、保存等操作。双击记录行可以查看和打印相关凭证。


付款查询

付款查询

点击导航栏 进货管理 , 再点击查询栏 付款查询 即可进入查询界面。
在这里可以对进货情况进行 查询，打印等操作。


进货日报表

进货日报表

点击导航栏 进货管理 , 再点击查询栏 进货日报表 即可进入报表查询界面。
在这里可以对进货情况进行 查询，打印等操作。


客户对账单

客户对账单

点击导航栏 进货管理 , 再点击 查询栏 进货对账单 即可进入对账单查询界面。
在这里可以进行对账工作 查询，打印等操作。
 查询结果分成 业务往来 和 现金往来 两部分。查询结果可以按 业务往来 和 现金往来 分别导出为EXCEL电子表格。


应收应付款报表

应收应付款报表

点击导航栏 进货管理 , 再点击 查询栏 应收应付款报表 即可进入对报表查询界面。
在这里可以进行应收应付款报表查询，打印等操作。
 可以按单位名称进行指定查询。


库存收发明细账

库存收发明细账

点击导航栏 进货管理 , 再点击 查询栏 库存收发明细账 即可进入对查询界面。
在这里可以进行库存收发报表查询，打印等操作。

双击记录行可以查看单据明细，如下图（注：期初库存不能查看单据明细）


进货商品统计表

进货商品统计表

点击导航栏 进货管理 , 再点击 查询栏 进货商品统计表 即可进入查询界面。
在这里可以进行进货商品统计查询（按数量金额统计），打印等操作。


到期单据提醒

到期单据提醒

点击导航栏 进货管理 , 再点击 查询栏 到期单据提醒 即可进入对查询界面。
在这里可以进行到期单据查询（按全部、进货、销售）、打印等操作。双击记录明细可以查看单据。


进货退货

进货退货

点击导航栏 进货管理 , 再点击查询栏 进货退货 即可进入编辑界面。
在这里可以对进货退货单进行 增加、修改、删除、保存等操作。
单据号码以 JTH-年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。


进货询价系统

进货询价系统

同 进货管理 进货单中 的产品询价系统。


报价单

报价单

点击导航栏 销售管理 , 再点击图形界面 报价单 即可进入编辑界面。
在这里可以对报价单进行 增加、修改、删除、保存等操作。
 单据号码以 BJ-年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。


销售单

销售单

点击导航栏 销售管理 , 再点击图形界面 销售单 即可进入编辑界面。
在这里可以对销售单进行 增加、修改、删除、保存等操作。
单据号码以 XS-年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。
有 销售数量大于库存数时报警 、取客户最近一次销售单价作为本次销售单价　等功能。
在收款信息里可以输入本销售单的收款情况。
    注：在录入　销售商品明细　时,请注意有无空记录,如有请删除,否则数据保存会提示保存失败。(在本软件的其它地方也有类似功能，后面不再一一称述)

    点击　单据修改　按钮进入如下界面可以选择销售单并且调出销售单进行修改和查看操作。
    在这里可以按单号查询也可以按客户助记码来查询销售单记录。

    点击如下图标，就可以选择客户。

在 客户选择 窗口中，可以按条件查询。
在这里可以选择按客户、供应商、客户 ︱供应 等单位性质进行检索，当然也可以选全部信息检索。可以选择　增加新单位　按钮进入基础信息中的往来单位录入窗口（这样就可以快速增加单位信息，不需要切换录入界面，操作速度自然有很大提高）。可以双击记录也可以点确定按钮选择客户，客户信息自动填写到销售单录入界面中的客户名称栏中。
(在本软件的其它地方也有类似功能，后面不再一一称述)

    点 销售商品明细 中的 商品选择 按钮进入如下界面：

    在这里，可以选择 商品类别 检索商品信息，点击每个商品条目在 库存情况 中就显示出当前此产品的库存信息。抬头还可以通过检索来细化查询。(在本软件的其它地方也有类似功能，后面不再一一称述)

    点 销售商品明细 中的 商品代码列弹出如下界面：

    可以在这里选择你需要的商品然后回车，销售商品明细里的商品信息就自动填写，光标跳到数量列中。


库存

库存

同　进货管理　库存。


销售查询

销售查询

点击导航栏 销售管理 , 再点击图形界面 销售查询 即可进入查询界面。
在这里可以对销售情况进行 查询，打印等操作。


收款单

收款单

点击导航栏 进货管理 , 再点击图形界面 收款单 即可进入编辑界面。
在这里可以对收款单进行 增加、修改、删除、保存等操作。双击记录行可以查看和打印相关凭证。


收款查询

收款查询

点击导航栏 销售管理 , 再点击查询栏 收款查询 即可进入查询界面。
在这里可以对收款情况进行 查询，打印等操作。


销售日报

销售日报

点击导航栏 销售管理 , 再点击 查询栏 销售日报 即可进入报表查询界面。
在这里可以对销售情况进行 查询，打印等操作。


销售资金日报

销售资金日报

点击导航栏 销售管理 , 再点击 查询栏 销售资金日报 即可进入报表查询界面。
在这里可以对每天的销售资金流水情况进行 查询，打印等操作。


销售对账单

销售对账单

同　进货管理　客户对账单。


应收应付报表

应收应付报表

    同　进货管理　应收应付款报表。


销售商品统计表

销售商品统计表

点击导航栏 销售管理 , 再点击查询栏销售商品统计表 即可进入查询界面。
在这里可以进行销售商品统计查询（按数量金额销售利润统计），打印等操作。


库存收发明细账

库存收发明细账

同　进货管理　库存收发明细账。


销售退货

销售退货

点击导航栏 销售管理 , 再点击查询栏 销售退货 即可进入编辑界面。
在这里可以对销售退货单进行 增加、修改、删除、保存等操作。
单据号码以 XTH-年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。


销售利润

销售利润

点击导航栏 销售管理 , 再点击查询栏 销售利润 即可进入查询界面。
在这里可以对销售利润查询操作。
通过销售单价和成本单价可以计算出销售利润情况。


销货清单

销货清单

点击导航栏 销售管理 , 再点击 查询栏 销货清单 即可进入查询界面。
在这里可以进行销售清单查询操作。


销售收款单打印

销售收款单打印

点击导航栏 销售管理 , 再点击 查询栏 销售收款单打印 即可进入查询界面。
在这里可以对销售收款查询操作。
这里显示出相应单位的收款销售情况。

点击 打印 按钮进入如下销售收款单打印界面。


外出服务记录

外出服务记录

点击导航栏 销售管理 , 再点击查询栏 外出服务记录 即可进入编辑界面。
在这里可以对外出服务进行 增加、修改、删除、保存等操作。

这里包括两个部分 外出服务记录 和 产品安装调试表。


业务员业绩

业务员业绩

点击导航栏 销售管理 , 再点击查询栏 业务员业绩 即可进入查询界面。
在这里可以对业务员业绩进行统计打印操作。
这里按业务员分类显示销售记录。


到期单据提醒

到期单据提醒

同　进货管理　到期单据提醒。


收付款欠款汇总

收付款欠款汇总

点击导航栏 销售管理 , 再点击 查询栏 收付款欠款汇总 即可进入报表查询界面。
在这里可以进行收付款欠款报表查询，打印等操作。
 可以按单位名称和经手人进行指定查询。


销售询价系统

销售询价系统

同　进货管理　进货询价系统。


客户销售分析

客户销售分析

点击导航栏 销售管理 , 再点击 查询栏 客户销售分析 即可进入报表查询界面。
在这里可以进行客户销售分析查询，打印等操作。
 注：这里只显示起码有一次以上销售记录的客户。


原料领用

原料领用

  点击导航栏 库存管理 , 再点击图形界面 原料领用 即可进入编辑界面。
在这里可以对原料领用进行 增加、修改、删除、保存等操作。
单据号码以LY_年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。


仓库调拨

仓库调拨

点击导航栏 库存管理 , 再点击图形界面 仓库调拨 即可进入编辑界面。
在这里可以对仓库调拨进行 增加、修改、删除、保存等操作。
单据号码以DB_年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。
注：在这里调出仓库和调入仓库不能相同。


商品库存查询

商品库存查询

同　进货管理　库存。


生产入库

生产入库

点击导航栏 库存管理 , 再点击图形界面 生产入库 即可进入编辑界面。
在这里可以对生产入库单进行 增加、修改、删除、保存等操作。
单据号码以 CR-年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。
点击 产品入库查询 进入产品入库查询界面。


库存盘点

库存盘点

点击导航栏 库存管理 , 再点击图形界面 库存盘点 即可进入编辑界面。
在这里可以对库存盘点进行 增加、修改、删除、保存等操作。
单据号码以 PD-年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。
点击 库存盘点查询 进入库存盘点查询界面。


原料领用查询

原料领用查询

点击导航栏 库存管理 , 再点击查询栏 原料领用查询 即可进入查询界面。
在这里可以对原料领用情况进行 查询，打印等操作。


生产入库查询

生产入库查询

点击导航栏 库存管理 , 再点击查询栏 生产入库查询 即可进入查询界面。
在这里可以对生产入库情况进行 查询，打印等操作。


仓库调拨查询

仓库调拨查询

点击导航栏 库存管理 , 再点击 查询栏 仓库调拨查询 即可进入查询界面。
在这里可以对仓库调拨情况进行 查询，打印等操作。


库存盘点查询

库存盘点查询

点击导航栏 库存管理 , 再点击 查询栏 库存盘点查询 即可进入查询界面。
在这里可以对库存盘点情况进行 查询，打印等操作。


成品组装

成品组装

点击导航栏 库存管理 , 再点击查询栏 成品组装 即可进入编辑界面。
在这里可以对成品组装信息进行 增加、修改、删除、保存等操作。
单据号码以ZZ_年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。


成品拆分

成品拆分

点击导航栏 库存管理 , 再点击查询栏 成品拆分 即可进入编辑界面。
在这里可以对成品拆分信息进行 增加、修改、删除、保存等操作。
单据号码以CF_年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。


库存报警

库存报警

点击导航栏 库存管理 , 再点击 查询栏 库存报警 即可进入报表查询界面。
在这里可以进行库存报警查询，打印等操作。
    注：(库存数量大于库存上限或库存数量小于库存下限时库存报警才显示信息)


收发存报表

收发存报表

点击导航栏 库存管理 , 再点击 查询栏 收发存报表 即可进入报表查询界面。
在这里可以进行收发存报表查询，打印等操作。


库存明细账查询

库存明细账查询

同　进货管理　库存收发明细账。


其它费用支出

其它费用支出

点击导航栏 现金管理 , 再点击图形界面 其它费用支出 即可进入编辑界面。
在这里可以对费用支出进行 增加、修改、删除、保存等操作。
单据号码以FY_年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。


其它收入

其它收入

点击导航栏 现金管理 , 再点击图形界面 其它收入 即可进入编辑界面。
在这里可以对其它收入进行 增加、修改、删除、保存等操作。
单据号码以SK_年月日再加三位流水号 的形式自动生成，也可手动录入，但必须保证不重复。


付款单

付款单

同　进货管理　付款单。


收款单

收款单

同　销售管理　收款单。


资金往来查询

资金往来查询

点击导航栏 现金管理 , 再点击查询栏 资金往来查询 即可进入查询界面。
在这里可以对资金往来情况（包括销售收款、进货付款、费用支出、其他收入）进行 查询，打印等操作。


客户对账单

客户对账单

同　销售管理　销售对账单。


应收应付表

应收应付表

同　销售管理　应收应付报表。


账户资金报表

账户资金报表

点击导航栏 现金管理 , 再点击查询栏 账户资金报表 即可进入查询界面。
在这里可以对银行账户资金情况（包括进账和出账）进行 查询，打印等操作。


关于本系统

关于本系统

这里介绍本系统的名称、版本、公司等信息。
    注：点击　注册按钮，可以进入本系统的软件注册界面。


权限管理

权限管理

在权限管理里可以设置系统登录用户信息和使用权限。
点右键进行权限设置，打勾为有权限，打叉没有权限。
注：根目录要打勾，里面的子目录才能有使用权限。


修改密码

修改密码

在这里每个登录系统的用户可以修改自己的密码。


公司信息

公司信息

同　基础信息　登录界面。


退出

退出

当要退出系统的时候，点击 [image] 进入如下界面。
它提示我们保存数据库文件hljxc.db到指定的目录。
在这里有三种选择（备份数据库后退出系统、不进行任何操作、退出系统不备份数据库）。

    注：绝对的数据安全是没有的，平时要多做数据库备份才能有效的保证数据的安全。
        恢复数据库时，要确定退出了本系统软件。


常见问题

常见问题

·为什么基础信息里有些记录无法删除？
因为一旦某个基础信息记录（对象）被使用后，即不允许再删除该对象(除非先删除所引用的业务单据)，这是为了信息的完整性。

·我使用的是单机版.可以升级到网络版吗?
完全可以,而且以前输入的数据不会丢失。

·可以按照我们公司的实际要求来更改软件吗 ?
可以, 请和宏联软件技术支持部联系

·影响库存数量的信息有哪些？
期初商品库存 进货单 进货退货 销售单 销售退货 原料领用 生产入库 仓库调拨 库存盘点 成品组装 成品拆分

·我使用此软件时一般工作流程是怎么样的？
首先需要录入 基础信息（包括 公司信息），这些信息是为了提供给后面的单据录入时使用。
接着，需要输入 初始化信息（在初始化管理导航栏中），这里面包括 期初商品库存、期初银行账户、期初应收应付款。
到此为止我们就可以开始进行日常的进销存数据录入了。

 ·请问软件的录入界面有那几种？
界面分为五个部分组成 分别是
菜单栏:

工具栏:

导航栏:

图形界面:

查询栏:


数据备份

数据备份

点击工具栏 [image] ，进入如下界面进行数据库备份。

    这里可以选择hljxc.db数据库的备份路径，点　确定　按钮就完成数据库的备份。
    注：绝对的数据安全是没有的，平时要多做数据库备份才能有效的保证数据的安全。


数据恢复

数据恢复

如果要恢复数据库，把备份好的hljxc.db 文件 copy到安装目录下覆盖即可。
    注：恢复数据库时，要确定退出了本系统软件。


技术支持

技术支持

您有问题请咨询：

免费热线： 4006-5858-24

电话： 0571-88475604 0571-81514038 （9：00-5：30）

传真： 0571-88475604

E_MAIL: webmaster@hzhotline.net

官方网站： www.hzhotline.net

地址： 杭州市西湖区金厦公寓5-2-402

邮编： 310030


宏联系列产品

宏联系列产品
  • 宏联企业经营管理软件[ERP]

·宏联通用进销存管理软件

·宏联仓库管理系统

·宏联商品砼生成经营管理系统

·宏联进销存管理软件[机电业]

·宏联进销存管理软件[木材业]

·宏联进销存管理软件[手机业]

·宏联进销存管理软件[食品业]