关于我们

www.hzhotline.net
让我们的工作创造价值
热线：4006-5858-24
0571-88475604 81514038 （9：00-5：30）

关于我们

杭州市宏联软件技术有限公司是一家专业致力于企事业单位信息化建设和管理软件开发的技术公司。

我们深知：我们的发展离不开客户的支持。因此，我们将为客户提供最好的产品、技术和服务，踏踏实实为客户做好每一件事，解决实际问题。在客户中树立良好的信誉，赢得客户的信任与支持。这是我们得以长期发展的立司之本。

目前我们开发的通用进销存管理系统，以其强大的功能，简便的操作，清新的界面风格，实惠的价格在同类产品中脱颖而出，迅速获得全国广大用户的好评，我们会继续努力，不断完善、做大、做强这个产品，满足广大用户的需求。

由我公司开发的商品砼生产经营管理系统，在杭州市多家商品砼生产企业得到成功应用，获得用户的好评。

合作伙伴：


软件简介

软件简介

《宏联计量器具管理》是一套管理计量器具的专业软件.


软件安装

软件安装

点 hljxc_sb.exe 文件，出现 [image] ，

安装程序自动把安装文件拷贝到 c:\temp 目录下。 当安装程序进入如下界面
， [image] 点 Next 按钮。

进入如下界面

点击 Yes进入如下界面 ，点 Next按钮。 进入如下界面

，在这里

你可以输入自己的名字name，公司名称company，产品序列号serial可以

不用管。 点 Next按钮。进入如下界面 ，在这里告诉你要 请选择系统安装

路径，点 Next 按钮。进入如下界面

，

在这里你可以 点 Browse..选择安装路径。然后点 Next按钮。

进入如下界面 [image] ，

在这里你一般选 Typical 就可以了，然后点 Next 按钮。进入如下界面

，在这里你可以

修改程序的安装名称，然后点 Next 按钮。然后再点 Next 按钮，这时就

会显示如下界面 [image] ，然后
显示如下 [image] ，点 Finish，

程序就安装成功！


使用技巧

使用技巧

·双击记录行可编辑该记录信息：如图
双击当前记录（绿色所在行）就可进入该信息的编辑框。

·数据快速检索。
 如下图： 计量编号快速检索 输入栏中输入名字：“1”。系统会自动把计量编号中有“1” 字的单位检索出来。

· 数据排序。
 点击数据窗口的相应标题，可以按照该标题自动排序。 如下图：

其它数据窗口的排序方法同上。


注册说明

注册说明

  本软件使用软件狗注册。


付款方式

付款方式

购买步骤: 1、 通过支付宝付款 2、 银行电汇付款/邮局汇款　3、 传真底单 4、 我司邮寄安装光盘和软件狗　5、 购买成功

购买方法：
·产品价格请电话咨询
·业务联系电话： 0571-88475604
·业务联系信箱： hz_zyh@tom.com

付款方式：
·通过 支付宝支付
·我司签约阿里巴巴信任商家，全程付款可采用支付宝。

·支付宝支付:

通过银行汇款
·开户银行： 中国建设银行杭州市高新支行三墩分理处
·持 卡 人 ：张于红
·银行帐号： 4367 4215 4108 7052 109

通过银行汇款
·开户银行： 中国农业银行杭州市之江支行三墩分理处
·开户名称： 杭州市西湖区宏联软件开发工作室
·银行帐号： 844010801040002254

通过邮局汇款
·地址：杭州市西湖区三墩金厦公寓5-2-402
·邮政编码：310030
·收款人：张于红
·汇款后，请提供以下信息,并传真至我司：
·单位名称
·详细通讯地址
·邮编
·联系人
·电话
·EMAIL
·电汇底单复印件

·确认到帐后，一个工作日内即可完成注册
·根据情况，我们将以电子邮件、QQ或光盘的形式将正版软件及注册码发送给您


登录界面

登录界面

点击 宏联计量器具管理系统V8 图标，程序显示如下界面，初始密码是888

当第一次登陆程序的时候，会弹出如下图窗口，在 单位名称 一栏中必须输入你所在的单位全称，以便以后程序调用。


使用科室

使用科室

点击导航栏 基础信息 , 再点击图形界面 使用科室 即可进入编辑界面点击 增加 新增一个科室

点击 修改 修改科室资料

 其它说明

如果该科室在相关业务单据上引用过，则不能删除该资料，除非先删除该单据。


设备名称

设备名称

点击导航栏 基础信息 , 再点击图形界面 设备名称 即可进入编辑界面点击 增加 新增一个设备

点击 修改 修改设备名称

 其它说明

如果该设备在相关业务单据上引用过，则不能删除该资料，除非先删除该单据。


生产厂家

生产厂家

点击导航栏 基础信息 , 再点击图形界面 生产厂家 即可进入编辑界面点击 增加 新增一个厂家

点击 修改 修改厂家资料

 其它说明

如果该厂家在相关业务单据上引用过，则不能删除该资料，除非先删除该单据。


使用地点

使用地点

点击导航栏 基础信息 , 再点击图形界面 使用地点 即可进入编辑界面点击 增加 新增一个使用地点

点击 修改 修改使用地点

 其它说明

如果该使用地点在相关业务单据上引用过，则不能删除该资料，除非先删除该单据。


测试范围

测试范围

点击导航栏 基础信息 , 再点击图形界面 测试范围 即可进入编辑界面点击 增加 新增一个测试范围

点击 修改 修改测试范围

 其它说明

如果该测试范围在相关业务单据上引用过，则不能删除该资料，除非先删除该单据。


计量器具录入

计量器具录入

点击导航栏 计量器具管理 , 再点击图形界面 计量器具录入 即可进入编辑界面。
在这里可以对计量器具进行 增加、修改、删除、保存、检索、高级查询等操作。界面如下：

点击 增加按钮，进入下面界面：

    在这里，设备名称、生产厂家、使用科室、检定周期、使用地点、测量范围 都是下拉窗口选择（设备名称、生产厂家、使用科室、使用地点、测量范围都是基础信息里的数据）。
检定周期 选择好后，系统自动通过 起用日期 算出 下次送检时间。
点击抬头 计量器具送检信息 ，进入下面界面：

    在这里录入检定人员信息。

点 高级查询 按钮，进入下面界面：在这里可以按 条件 组合查询。

点 送检通知 按钮，进入下面界面：在这里可以按 科室和月份 打印送检通知。


报表打印

报表打印

同 计量器具录入 中 送检通知功能。


关于本系统

关于本系统

这里介绍本系统的名称、版本、公司等信息。
    注：点击　注册按钮，可以进入本系统的软件注册界面。


权限管理

权限管理

在权限管理里可以设置系统登录用户信息和使用权限。
点右键进行权限设置，打勾为有权限，打叉没有权限。
注：根目录要打勾，里面的子目录才能有使用权限。


修改密码

修改密码

在这里每个登录系统的用户可以修改自己的密码。


公司信息

公司信息

同　基础信息　登录界面。


退出

退出

当要退出系统的时候，点击 [image] 进入如下界面。
它提示我们保存数据库文件hljxc.db到指定的目录。
在这里有三种选择（备份数据库后退出系统、不进行任何操作、退出系统不备份数据库）。

    注：绝对的数据安全是没有的，平时要多做数据库备份才能有效的保证数据的安全。
        恢复数据库时，要确定退出了本系统软件。


常见问题

常见问题

·为什么基础信息里有些记录无法删除？
因为一旦某个基础信息记录（对象）被使用后，即不允许再删除该对象(除非先删除所引用的业务单据)，这是为了信息的完整性。

·可以按照我们公司的实际要求来更改软件吗 ?
可以, 请和宏联软件技术支持部联系

·我使用此软件时一般工作流程是怎么样的？
首先需要录入 基础信息，这些信息是为了提供给后面的单据录入时使用。基础信息输入后我们就可以开始进行日常的计量器具管理数据录入了。

·请问软件的录入界面有那几种？
界面分为三个部分组成 分别是
菜单栏:

工具栏:

导航栏:


数据备份

数据备份

点击工具栏 [image] ，进入如下界面进行数据库备份。

    这里可以选择hljxc.db数据库的备份路径，点　确定　按钮就完成数据库的备份。
    注：绝对的数据安全是没有的，平时要多做数据库备份才能有效的保证数据的安全。


数据恢复

数据恢复

如果要恢复数据库，把备份好的hljxc.db数据库copy到安装目录下覆盖即可。
    注：恢复数据库时，要确定退出了本系统软件。


技术支持

技术支持

您有问题请咨询：

免费热线： 4006-5858-24

电话： 0571-88475604 0571-81514038 （9：00-5：30）

传真： 0571-88475604

地址： 杭州市西湖区金厦公寓5-2-402

邮编： 310030


宏联系列产品

宏联系列产品

·宏联计量器具管理系统

·宏联通用进销存管理软件

·宏联仓库管理系统

·宏联商品砼生成经营管理系统

·宏联进销存管理软件[机电业]

·宏联进销存管理软件[木材业]

·宏联进销存管理软件[手机业]

·宏联进销存管理软件[食品业]